提示请用shader1.1以上版本显卡

[来源:网民提供 | 浏览:7480000 | 收藏这网页]

生活小百科网:我装好了真三后,就提示如题的问题,, 我的显卡是ATI2600PRO256M的,,装DX9,怎么会出现这样的事呢,我现在玩过的游戏中还没有说我的卡不行的,虽然不是很高,但玩这些游戏还是没有问题的啊,
来个专业的跟我解答一下好不,我用的ATI2600PRO版的,,DX10都支持了,,,天希出来回话,这是什么问题,,何办,这里专家的回答会让您满意

那个是你的显卡不支持DX9.0的版本不是显卡内存问题。。只是你的显卡能不能支持DX9.0如果支持的话就可以玩真三其他的CPU内存差不多可以配置你调高速的很顺畅的。。现在显卡都有的支持DX10.0的了也不怎么贵建议你可以换个

  • 如果您发现我们的文章侵犯了您的权利,请告诉我们.
  • 本站所选文章由网民提供,文章内容观点不代表本站立场.